Back to overview
Downtime
DDOS Attack
Nov 22 at 02:19pm CET
Affected services
GiuliaAI - Website
GitLab
Resolved
Nov 22 at 02:39pm CET
All services have been restored and are now operating normally.
Affected services
Created
Nov 22 at 02:19pm CET
A Distributed Denial of Service (DDoS) attack detected.
Multiple malicious requests are overwhelming our network capacity, causing service degradation. Immediate mitigation and traffic analysis required to restore normal operations.
Impact: Service performance degradation and potential downtime
[GAI]
Affected services